Injective Protocol (INJ) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 07:20 UTC
Update
Update - Injective Protocol (INJ) deposits and withdrawals are being delayed due to network conditions at the moment. We're actively monitoring the situation and working to address these issues. We will provide updates when network conditions return to normal.
Posted Apr 01, 2024 - 10:28 UTC
Update
Update - Injective Protocol (INJ) deposits and withdrawals should now be processing normally. Historical transactions that are in the backlog are being processed and should be resolved soon. Thank you for your patience.
Posted Mar 28, 2024 - 15:05 UTC
Update
Update - Injective Protocol (INJ) deposits and withdrawals might be delayed due to network conditions. We're actively monitoring the situation and working directly with the Injective team to address these issues. We will provide updates when network conditions return to normal.
Posted Mar 21, 2024 - 09:49 UTC
Update
Injective Protocol (INJ) deposits and withdrawals might be delayed due to network conditions. We're actively monitoring the situation and will provide updates when network conditions return to normal.
Posted Mar 15, 2024 - 07:36 UTC
Monitoring
Injective Protocol (INJ) deposits and withdrawals might be delayed due to network conditions. We're monitoring and will update when back to normal.
Posted Mar 14, 2024 - 18:59 UTC
This incident affected: Digital Currency Funding (Injective Protocol (INJ)).