Connectivity Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 10, 2021 - 22:11 UTC
Monitoring
A fix has been implemented, trading is full operational. We will continue to monitor the status.
Posted May 10, 2021 - 20:46 UTC
Update
Markets are now in Post-only mode. We'll continue to provide updates here.
Posted May 10, 2021 - 20:41 UTC
Identified
Markets are now in cancel-only mode while we verify system status. Existing orders may be cancelled, but new orders cannot be submitted. We'll continue to provide updates here
Posted May 10, 2021 - 20:32 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site and API as well as via mobile apps. The issue appears to be connected to very heavy traffic. We are working to resolve the issue and will update as soon as we have more information.
Posted May 10, 2021 - 20:17 UTC
This incident affected: Website and Kraken API (REST, WebSockets).