Funding Page Error
Incident Report for Kraken
Resolved
The issue affecting our funding page has been resolved.
Posted Oct 19, 2019 - 01:04 UTC
Monitoring
We received reports about issues regarding our Funding page. Although a fix has been implemented, our engineering team is continuing to monitor the situation. We will post updates as necessary.
Posted Oct 18, 2019 - 20:49 UTC
Investigating
We are receiving reports from some clients that they are unable to access the Funding page within their Kraken account. Our engineering team is aware of this issue and working towards a solution. We will provide updates as necessary.
Posted Oct 18, 2019 - 19:17 UTC
This incident affected: Website.