Wrong confirmation screen - Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 19:37 UTC
Investigating
We are investigating reports from clients having presented a wrong confirmation screen when using the Kraken app after a purchase. We are working to resolve the issue and will update as soon as we have more information.
Posted Feb 03, 2025 - 11:54 UTC
This incident affected: Mobile Applications.