USDT and USDC ERC-20 Transaction Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Oct 11, 2025 - 01:28 UTC

Identified

We’re currently investigating reports of delayed USDT and USDC transactions caused by a high volume of activity earlier today. Our team has confirmed that new deposits and withdrawals are being processed, and the ERC-20 gateway is actively catching up with the backlog. We’ll share another update once the ERC-20 gateway has fully caught up.
Posted Oct 11, 2025 - 00:40 UTC
This incident affected: Digital Currency Funding (Tether USD (USDT) - ERC20, USD Coin (USDC) - ERC20).