Ethereum Classic (ETC) Funding Temporarily Unavailable

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Aug 02, 2020 - 19:10 UTC

Investigating

The Ethereum Classic (ETC) funding system is currently disabled due to a re-org of 3,000 blocks that has occurred. Funding will remain offline until the network is deemed to be stable again. Clients funds are safe as we already had strict security protocols in place to protect client funds from such an attack. Deposits and withdrawals are unavailable until further notice. We will provide updates when possible.
Posted Aug 01, 2020 - 09:28 UTC
This incident affected: Digital Currency Funding (Ethereum Classic (ETC)).