Temporary shutdown of price alert notifications

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted May 15, 2025 - 21:08 UTC

Identified

In order to address a reported issue with a subset of price alerts we are disabling a number of price alerts.
Price alert and price movement notifications will not be sent to customers on both the Consumer and Pro platforms.

Examples of the disabled notifications include:
> Price is at or above X
> BTC/USD is up X %
> BTC is up X % in the past 24 hours

We will provide updates as soon as possible and inform when this feature is reenabled.
Posted May 15, 2025 - 17:45 UTC