LUNA and UST updates on Kraken
Incident Report for Kraken
Resolved
This incident has been resolved.

More information: https://support.kraken.com/hc/en-us/articles/6548163943956
Posted May 28, 2022 - 17:42 UTC
Update
Kraken will endeavour to support the wider update and the new Terra 2.0 token airdrop outlined in the Terra Ecosystem Revival Plan 2: https://agora.terra.money/t/terra-ecosystem-revival-plan-2-amended/18498

- This new blockchain will be called Terra 2.0 with the asset name LUNA2.
- The old blockchain will be renamed to Terra classic with the asset name remaining as LUNA. UST will remain UST.
- Clients who have LUNA and UST balances on Kraken during the identified snapshot times will receive the new LUNA2 airdrop. - - We will be monitoring the Terra classic chain during the snapshot. Funding may be delayed or halted depending on network conditions as Terra 2.0 starts.
- Existing LUNA deposit addresses will continue to work for LUNA and LUNA2 once funding is live.

More information: https://support.kraken.com/hc/en-us/articles/6548163943956
Posted May 26, 2022 - 23:00 UTC
Update
Deposits and withdrawals are now both available for Terra (LUNA) and TerraUSD (UST)

Staking is suspended indefinitely but Clients will still be able to unstake all of their staked funds. Clients may experience intermittent network issues from the LUNA network while they try to complete any of the aforementioned funding methods. We will continue to monitor the status of the Terra (LUNA) blockchain for any further issues and provide updates as necessary.
Posted May 14, 2022 - 03:05 UTC
Update
New deposits for Terra (LUNA) and TerraUSD (UST) have been halted and will no longer be available. Clients will still be able to withdrawal both Terra (LUNA) and TerraUSD (UST). Staking is now suspended indefinitely but Clients will still be able to unstake all of their staked funds. Clients may experience intermittent network issues from the LUNA network while they try to complete any of the aforementioned funding methods. We will continue to monitor the status of the Terra (LUNA) blockchain for any further issues and provide updates as necessary.
Posted May 13, 2022 - 16:42 UTC
Monitoring
Terra (LUNA) and TerraUSD (UST) deposits and withdrawals have been restarted. All staking for LUNA remains halted. Clients will still be able to unstake all of their staked funds. We will continue to monitor the status of the Terra (LUNA) blockchain for any further issues and provide updates as necessary.
Posted May 13, 2022 - 14:23 UTC
Identified
We have been made aware of an emergency maintenance happening on the Terra (LUNA) blockchain. Terra (LUNA) and TerraUSD (UST) deposits and withdrawals will remain unavailable until we are confident the blockchain is stable again. All staking for LUNA is now halted. Clients will still be able to unstake all of their staked funds. We will continue to provide updates as necessary.
Posted May 12, 2022 - 18:02 UTC
This incident affected: Digital Currency Funding (Terra Classic (LUNA) - COSMOS, TerraUSD Classic (UST)).