Site/API connectivity issues
Incident Report for Kraken
Resolved
Our team has identified and resolved the issue. We will continue monitoring performance closely.
Posted 7 months ago. Feb 01, 2018 - 09:27 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site and API. We are working to resolve the issue and will update as soon as we have more information.
Posted 7 months ago. Feb 01, 2018 - 08:51 UTC