Ethereum (ETH) & ERC20 Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 19:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results. ERC20-token funding is operational again. Some transactions that were sent earlier are still pending and will be processed shortly. We will continue to provide updates as necessary.
Posted Apr 15, 2021 - 16:08 UTC
Identified
The issue has been identified and a fix is being implemented. Ethereum (ETH) funding is operational again, ERC20-token funding is still disabled while our engineers continue to work on a fix. We will continue to provide updates as necessary.
Posted Apr 15, 2021 - 15:53 UTC
Investigating
We're investigating a potential network issue with the Ethereum (ETH) & ERC20 funding gateways after the recent network upgrade. Withdrawals are currently disabled, deposits will be processed delayed. We will provide any updates as soon as possible.
Posted Apr 15, 2021 - 11:20 UTC
This incident affected: Digital Currency Funding (Aave (AAVE) - ERC20, Aragon (ANT) - ERC20, Augur (REP) - ERC20, Balancer (BAL) - ERC20, Basic Attention Token (BAT) - ERC20, Chainlink (LINK) - ERC20, Compound (COMP) - ERC20, Curve (CRV) - ERC20, DAI (DAI) - ERC20, Decentraland (MANA) - ERC20, Enzyme Finance (MLN) - ERC20, Ethereum (ETH), Gnosis (GNO) - ERC20, Keep (KEEP) - ERC20, Kyber Network (KNC) - ERC20, Ocean Protocol (OCEAN) - ERC20, OmiseGO (OMG) - ERC20, Orchid (OXT) - ERC20, PAX Gold (PAXG) - ERC20, Storj (STORJ) - ERC20, Synthetix (SNX) - ERC20, tBTC (TBTC) - ERC20, Tether USD (USDT) - ERC20, The Graph (GRT) - ERC20, Uniswap (UNI) - ERC20, USD Coin (USDC) - ERC20, yearn.finance (YFI) - ERC20).