Block production on the Solana network is unstable. Deposits and Withdrawals for Solana and SPLs are experiencing delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 01, 2022 - 03:27 UTC
Update
We are continuing to investigate this issue.
Posted May 01, 2022 - 00:03 UTC
Investigating
Deposits and Withdrawals for Solana and SPLs are experiencing delays. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Apr 30, 2022 - 23:47 UTC
This incident affected: Digital Currency Funding (Solana (SOL)).