KAVA (KAVA) funding issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 10:24 UTC
Monitoring
Our Kava (KAVA) funding gateway is back online - deposits and withdrawals are now processing. We will continue to monitor the Kava network for any issues that may arise. If you encounter any issues, please contact our support team.
Posted Jul 30, 2020 - 00:19 UTC
Investigating
We're investigating an issue with the KAVA (KAVA) funding gateway. No deposits or withdrawals will be processed until Kava network will be back online and in stable state.
Posted Jul 29, 2020 - 14:52 UTC
This incident affected: Digital Currency Funding (Kava (KAVA)).