XRP Delays
Incident Report for Kraken
Resolved
XRP deposits delays have been resolved.
Posted 3 months ago. Apr 12, 2018 - 04:47 UTC
Investigating
We are currently experiencing intermittent delays with deposits for Ripple (XRP). We are working to resolve the issue and will update as soon as we have more information.
Posted 3 months ago. Apr 11, 2018 - 20:50 UTC