Kraken Wallet Push Notification Service Degraded
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 13, 2024 - 02:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2024 - 01:22 UTC
Investigating
Bitcoin, Solana and Optimism push notifications are not working for iOS and Android. The wallet is still working without any issues. Teams are investigating.
Posted May 13, 2024 - 00:56 UTC
This incident affected: Kraken Wallet.