Site/API connectivity issues
Incident Report for Kraken
Resolved
This issue has now been resolved, and you should be able to log in successfully on kraken.com. We will continue to monitor the situation closely.
Posted 9 days ago. Jan 11, 2019 - 00:14 UTC
Update
We are continuing to investigate this issue. However, the errors do appear to be localized to the login page of kraken.com. A temporary workaround to log into your account is to use our advanced trading interface, trade.kraken.com; you can log in via the Connect button on the right of the page. After logging in, you can either trade from that interface, or navigate to kraken.com and click the Account button to use the standard interface.
Posted 9 days ago. Jan 10, 2019 - 23:33 UTC
Investigating
Some clients have reported issues connecting to kraken.com. We are investigating the issue and will update as soon as we have more information.
Posted 9 days ago. Jan 10, 2019 - 21:15 UTC
This incident affected: Website.