Websocket API - Trading Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 15:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2024 - 13:25 UTC
Investigating
We are currently investigating an issue with our Websockets. Clients may experience frequent WS disconnections and some errors related to WS trading requests. We are investigating the cause of this issue and will keep you informed about the progress.
Posted Sep 12, 2024 - 12:11 UTC
This incident affected: Kraken API (FIX, REST, Websocket).