Spot Exchange Connectivity Issues - Web, Mobile & API (Rest & Websockets)
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 27, 2025 - 08:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 26, 2025 - 00:50 UTC
Monitoring
Markets are back online while we continue to verify the system status. All order types may be submitted and can be matched.
Posted Jan 25, 2025 - 18:06 UTC
Update
Markets are now in post-only mode, the issue has been identified and fixed. Only new limit, post-only orders can be submitted. Other order types will be rejected. Existing orders can still be canceled.
Posted Jan 25, 2025 - 18:04 UTC
Identified
Markets are now in cancel-only mode while we verify system status. Existing orders can be cancelled, but new orders cannot be submitted.
Posted Jan 25, 2025 - 18:01 UTC
Update
The Kraken Spot Exchange Website and API Maintenance is being prolonged. We are working on resolving the issue and will provide updates when they are available.
Posted Jan 25, 2025 - 16:47 UTC
Update
The Kraken Spot Exchange Website and API is undergoing maintenance to address the incident, and be unavailable for approximately 15 minutes. Please note that this is a rough estimate and the precise time when services return may change slightly. It is recommended not to place or cancel orders during this timeframe. Deposits and withdrawals initiated during the maintenance may be delayed. Sign-in and other non-trading related features will be operational. We kindly advise all our clients to plan ahead accordingly and make necessary account adjustments prior to the start of the maintenance. Following maintenance, markets will briefly enter cancel-only mode, and then post-only mode, before returning to full functionality.
Posted Jan 25, 2025 - 15:52 UTC
Update
We continue to investigate and resolve the issue, within the next 10 minutes the Kraken Spot Exchange Website and API will be undergoing maintenance and be unavailable for approximately 15 minutes.
Please note that this is a rough estimate and the precise time when services return may change slightly. It is recommended not to place or cancel orders during this timeframe. Deposits and withdrawals initiated during the maintenance may be delayed. Sign-in and other non-trading related features will be operational. We kindly advise all our clients to plan ahead accordingly and make necessary account adjustments prior to the start of the maintenance. Following maintenance, markets will briefly enter cancel-only mode, and then post-only mode, before returning to full functionality.
Posted Jan 25, 2025 - 15:47 UTC
Investigating
Markets are now in cancel-only mode while we investigate the issue. Existing orders can be cancelled, but new orders cannot be submitted. We are working to resolve the issue and will update as soon as we have more information.
Posted Jan 25, 2025 - 14:46 UTC
This incident affected: Website, Mobile Applications and Kraken API (REST, Websocket).