Injective Protocol (INJ) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 15:20 UTC

Update

Withdrawals are back to being operational. We're still working on reassuming deposits. We'll keep you updated as soon as we have new information.
Posted Dec 06, 2023 - 06:38 UTC

Identified

The issue has been identified and a fix is being implemented. We will update again as soon as we have more information.
Posted Dec 05, 2023 - 17:29 UTC

Investigating

We're investigating an issue with the Injective Protocol (INJ) funding gateway. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Dec 05, 2023 - 17:25 UTC