Issues with Conflux (CFX) and GMX (GMX) trading via FIX and WS API.

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 11:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2026 - 10:04 UTC

Investigating

We are currently investigating an issue that causes Conflux (CFX) and GMX (GMX) to be unavailable for trading via FIX and WS API.
Posted Jul 22, 2026 - 13:51 UTC
This incident affected: Kraken API (FIX).