Injective Protocol (INJ) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 17:20 UTC
Identified
We Identified an issue with the Injective Protocol (INJ) funding gateway. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally.
We are actively working to resolve the issue and anticipate that it will continue for the next several hours.
Posted Dec 03, 2024 - 08:34 UTC
This incident affected: Digital Currency Funding (Injective Protocol (INJ)).