NEAR Protocol (NEAR) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 08:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2023 - 13:03 UTC

Update

We are actively monitoring the network and will keep you updated.
Posted Dec 01, 2023 - 04:20 UTC

Identified

NEAR Protocol (NEAR) network is currently experiencing higher than usual network congestion. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. We are actively monitoring the network and will keep you updated.
Posted Nov 30, 2023 - 08:39 UTC
This incident affected: Digital Currency Funding (NEAR Protocol (NEAR)).