System emails not sending for derivatives clients
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 15:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2024 - 12:10 UTC
Investigating
We are investigating issues around systems email delivery for our derivatives clients. No other components are affected.
Posted Dec 02, 2024 - 18:10 UTC
This incident affected: Kraken Derivatives (User Interface) and Kraken MTF (User Interface).