Etana as a funding option has been fully discontinued. Please be assured that any funds already received by Kraken are fully available for withdrawal.
Kraken maintains a broad range of trusted banking partners and funding providers to ensure clients can always deposit and withdraw their funds.
For clients who previously used Etana, several alternative funding options are already available, including Customers Bank, Bank Frick, and BCB Group (BLINC Network), with more being introduced shortly. A full list of available options can be found here: https://support.kraken.com/sections/4402838054804-bank-funding-providers
Posted Oct 13, 2025 - 15:36 UTC
Update
We are fully discontinuing availability of Etana as a funding option. Please be assured that any funds already received by Kraken are fully available for withdrawal.
Kraken maintains a broad range of trusted banking partners and funding providers to ensure clients can always deposit and withdraw their funds.
For clients who previously used Etana, several alternative funding options are already available, including Customers Bank, Bank Frick, and BCB Group (BLINC Network), with more being introduced shortly. A full list of available options can be found here: https://support.kraken.com/sections/4402838054804-bank-funding-providers
Posted Sep 09, 2025 - 07:57 UTC
Identified
Deposits and withdrawals via our funding partner Etana Custody are currently unavailable. All other funding methods remain fully operational. We are monitoring the situation closely with Etana and will share updates as soon as they become available.