Site/API Connectivity Issues - Heavy Load
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 08:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2021 - 02:50 UTC
Investigating
We are currently investigating this issue.
Posted Jan 08, 2021 - 02:30 UTC
Update
All affected components have returned to a fully operational state. The engineering team will continue to monitor site performance. We will continue to provide updates as necessary.
Posted Jan 07, 2021 - 19:53 UTC
Monitoring
Markets are now in post-only mode. Only new limit, post-only orders may be submitted. Other order types will be rejected. Existing orders may still be cancelled.
Posted Jan 07, 2021 - 19:41 UTC
Investigating
Markets are now in post-only mode. Only new limit, post-only orders may be submitted. Other order types will be rejected. Existing orders may still be cancelled.
Posted Jan 07, 2021 - 19:40 UTC
Monitoring
Markets are now in cancel-only mode while we verify system status. Existing orders may be cancelled, but new orders cannot be submitted. Some clients might still be having intermittent difficulties connecting to the site and API. We will update as soon as we have more information.
Posted Jan 07, 2021 - 19:07 UTC
Investigating
We are continuing to investigate the issue and are working to resolve it. We will update as soon as we have more information.
Posted Jan 07, 2021 - 18:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2021 - 18:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 17:20 UTC
Investigating
Some clients might be having intermittent difficulties connecting to the site and API, as well as while using our apps. The issue appears to be connected to very heavy traffic. We are working to resolve the issue and will update as soon as we have more information.
Posted Jan 07, 2021 - 17:03 UTC
This incident affected: Website and Kraken API (REST, WebSockets).