Slow or unresponsive website and API
Incident Report for Kraken
Resolved
Site an API performance are improved, but performance is still degraded and will likely be that way until we see a reduction in site traffic and trade volume.
Posted May 25, 2017 - 22:26 UTC
Identified
The website and API are currently slow or unresponsive for many clients. We are working to resolve but do not have an ETA for when things may return to normal at this time. We are currently seeing all-time record traffic and performance may not return to normal until the load goes down.
Posted May 25, 2017 - 14:46 UTC