Plaid US Deposits - Confirm Button Unresponsive for Some Clients

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 19:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2026 - 19:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2026 - 19:19 UTC

Investigating

We are investigating reports from clients who are unable to complete deposits via Plaid. The deposit confirmation button may appear greyed out and unclickable.

We are actively investigating the cause. Deposits via other funding methods are unaffected.

We will provide updates as we learn more.
Posted Mar 06, 2026 - 18:38 UTC
This incident affected: Payment Methods (US Dollar (USD) - Instant).