P2P Transfers Failing for New Recipients on Krak App

Incident Report for Kraken

Resolved

We’ve resolved the issue affecting P2P transfers to new recipients in the Krak mobile app.

Please ensure you’ve updated to the latest version of the Krak app (v1.1.1) to receive the fix. Thank you for your patience
Posted Jun 30, 2025 - 19:05 UTC

Identified

We’ve identified an issue in the Krak mobile app affecting P2P transfers to new recipients. When attempting to send a first-time transfer, users are incorrectly routed to create a Paylink instead of completing the transfer.

Our team is working to resolve the issue. We’ll provide an update as soon as more information is available.
Posted Jun 30, 2025 - 13:53 UTC
This incident affected: Krak.