Site/API Connectivity Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 03:44 UTC
Investigating
Some clients have reported issues connecting to the site and to the API. We are investigating the issue and will update as soon as we have more information.
Posted Jun 10, 2021 - 03:32 UTC
This incident affected: Website and Kraken API (REST, WebSockets).