Polkadot staking, deposits, and withdrawals are offline
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 01, 2021 - 23:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2021 - 18:21 UTC
Update
Polkadot network has failed to finalize a block for ~1hr due to a stuck runtime upgrade.

Deposits/Withdrawals will be offline until the Polkadot network comes back online.
Posted May 01, 2021 - 18:07 UTC
Update
We are continuing to investigate this issue.
Posted May 01, 2021 - 18:06 UTC
Investigating
Polkadot network has failed to finalize a block for ~1hr due to a stuck runtime upgrade.

Deposits/Withdrawals will be offline until the Polkadot network comes back online.
Posted May 01, 2021 - 18:02 UTC
This incident affected: Staking (Polkadot (DOT) - On-chain) and Digital Currency Funding (Polkadot (DOT)).