Support Center Search Error

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 05:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2025 - 05:51 UTC

Investigating

We are currently investigating an issue with the support center where custom searches results with "No results found."

Using any search engine to search for our support articles is a workaround for now.
Posted Jun 16, 2025 - 02:55 UTC