The issue has been identified and a fix is being implemented. Deposits and withdrawals are now available for all Base tokens except Ethereum (ETH), which may still experience delays.
Posted Apr 08, 2025 - 08:47 UTC
Investigating
Deposits and withdrawals are now available for all Base tokens except Ethereum (ETH), which may still experience delays. We are actively working to resolve the issue and will provide updates as they become available.
Posted Apr 08, 2025 - 08:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 07:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2025 - 07:45 UTC
Investigating
We're investigating an issue with the Base funding gateway. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.