Dogecoin (XDG) Withdrawal Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 20:59 UTC
Monitoring
Dogecoin (XDG) withdrawals are fully operational again. The engineering team will continue to monitor performance. We will continue to provide updates as necessary.
Posted Jul 16, 2020 - 16:01 UTC
Investigating
We're investigating an issue with the Dogecoin funding gateway. Withdrawals are currently delayed. Our engineers are investigating the issue. We will provide any updates as soon as possible.
Posted Jul 16, 2020 - 14:54 UTC
This incident affected: Digital Currency Funding (Dogecoin (XDG)).