Tether USD (USDT) - OMNI Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 05:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 05:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2021 - 02:32 UTC
Investigating
We're investigating an issue with the OMNI funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Oct 05, 2021 - 02:31 UTC
This incident affected: Digital Currency Funding (Tether USD (USDT) - OMNI).