Domestic US Dollar (USD) Funding Delays
Incident Report for Kraken
Resolved
The issue causing deposits to remain confirming longer than usual has been addressed with our wire processors. We are currently recommending US residents use our new funding option (domestic wires through MVB Bank) as it offers the fastest and smoothest experience for most clients.

Further details on MVB and out other US Resident funding options can be found below:
- https://blog.kraken.com/post/5573/kraken-launches-new-usd-funding-option-for-us-residents/
- https://support.kraken.com/hc/en-us/articles/360000381846-Fiat-currency-deposit-options-fees-minimums-and-processing-times
Posted Jul 07, 2020 - 18:25 UTC
Investigating
We are currently experiencing delays with our wire processor for Domestic US deposits through Evolve Bank. This is causing deposits to remain in a “Confirming” or pending state for a few business days longer than normal and delays in service requests.
Please contact support for assistance with any delayed transactions and see this support article for other domestic US deposit and withdrawal alternatives.

https://support.kraken.com/hc/en-us/articles/360000381846-Fiat-currency-deposit-options-fees-minimums-and-processing-times-

We will provide more updates as best possible.
Posted Jun 29, 2020 - 23:24 UTC
This incident affected: Fiat Currency Funding (US Dollar (USD) - Domestic).