Monero (XMR) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 18:05 UTC

Update

Monero (XMR) withdrawals and deposits are re-enabled. Deposits require 32 confirmations (~1h) before crediting.

Given the current uncertainty around the security of the Monero network due to significant consolidation of hash rate under a single entity, Kraken may halt deposits and withdrawals at any time and delay crediting at its discretion.
Posted Aug 29, 2025 - 00:56 UTC

Update

We are currently experiencing an issue with Monero (XMR) withdrawals. Clients can expect Monero (XMR) withdrawals to be delayed while we implement a fix.

We will provide further updates as they become available.
Posted Aug 28, 2025 - 23:29 UTC

Update

Monero (XMR) withdrawals and deposits are re-enabled. Deposits require 32 confirmations (~1h) before crediting.

Given the current uncertainty around the security of the Monero network due to significant consolidation of hash rate under a single entity, Kraken may halt deposits and withdrawals at any time and delay crediting at its discretion.
Posted Aug 28, 2025 - 12:54 UTC

Monitoring

Monero (XMR) withdrawals and deposits are re-enabled. Deposits require 720 confirmations before crediting.

Given the current uncertainty around the security of the Monero network due to significant consolidation of hash rate under a single entity, Kraken may halt deposits and withdrawals at any time and delay crediting at its discretion.
Posted Aug 26, 2025 - 09:06 UTC

Identified

We are currently experiencing an issue with Monero (XMR) withdrawals. Clients can expect Monero (XMR) withdrawals to be delayed while we implement a fix.

We will provide further updates as they become available.
Posted Aug 25, 2025 - 21:04 UTC

Update

Monero (XMR) deposits are re-enabled and now require 720 confirmations before crediting. Withdrawals are being processed without a delay.

Given the current uncertainty around the security of the Monero network due to significant consolidation of hash rate under a single entity, Kraken may halt deposits and withdrawals at any time and delay crediting at its discretion.
Posted Aug 25, 2025 - 10:56 UTC

Monitoring

Deposits and withdrawals have resumed. Withdrawals are actively being processed and may take some time to clear as we work through the backlog. We expect all withdrawals to be fully processed within the next ~5 hours.
Posted Aug 25, 2025 - 02:32 UTC

Update

We are currently experiencing an issue with Monero (XMR) deposits and withdrawals. Clients can expect Monero (XMR) deposits and withdrawals to be delayed while we implement a fix.

We will provide further updates as they become available.
Posted Aug 22, 2025 - 02:26 UTC

Identified

We are currently experiencing an issue with Monero (XMR) withdrawals. Clients can expect Monero (XMR) withdrawals to be delayed while we implement a fix.

We will provide further updates as they become available.
Posted Aug 21, 2025 - 22:50 UTC

Update

We’re continuing to monitor the situation and will provide updates as needed.
Posted Aug 21, 2025 - 09:15 UTC

Monitoring

We're monitoring the situation closely and will provide updates as needed.
Posted Aug 18, 2025 - 04:57 UTC

Update

Monero (XMR) deposits have been re-enabled and now require 720 confirmations before crediting. Given the current uncertainty around the security of the Monero network due to significant consolidation of hash rate under a single entity, Kraken may halt deposits at any time and delay crediting at its discretion.
Posted Aug 18, 2025 - 04:30 UTC

Identified

As a security precaution, we have paused Monero (XMR) deposits after detecting that a single mining pool has gained more than 50% of the network’s total hashing power. This concentration of mining power poses a potential risk to network integrity.
We are actively monitoring the situation and will resume deposits once we determine it is safe to do so. Trading and withdrawals for XMR remain fully operational.
Posted Aug 15, 2025 - 12:00 UTC
This incident affected: Digital Currency Funding (Monero (XMR)).