Kraken Futures API Connectivity Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 20:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2021 - 20:26 UTC
Investigating
We are investigating degraded performance on Websockets and REST API for Kraken Futures. We will provide updates as soon as we have more information.
Posted Apr 28, 2021 - 20:12 UTC
This incident affected: Kraken Futures (REST API, WebSockets API).