Connectivity Issues - Kraken APIs

Incident Report for Kraken

Update

We are continuing to investigate this issue.
Posted Aug 14, 2025 - 13:27 UTC

Investigating

We are investigating reports from clients having issues with our FIX API. We are working to resolve the issue and will update as soon as we have more information.
Posted Aug 14, 2025 - 13:24 UTC
This incident affects: Kraken API (FIX, REST, Websocket).