Kraken will be supporting UXLINK on the new Ethereum contract address and resume trading and funding.
- Deposits and withdrawals of UXLINK on Arbitrum will remain disabled and are no longer supported. - All current platform balances will be migrated to the new UXLINK contract 1:1. As such, there will be no changes to existing balances. - Due to the nature of the UXLINK exploit, which involved fraudulent minting of new tokens, deposits received after the hack (14:55 UTC on September 22nd) that are currently on hold will not be credited. - The new UXLINK contract address on Ethereum is: 0x3991B07b2951a4300Da8c76e7d2c7eddE861Fef3.
Timeline: - UXLINK (ERC20) trading and funding is expected to resume by November 7th at 2pm UTC. - A separate email will be sent to users with current UXLINK balances once platform activity is resumed.
Posted Oct 31, 2025 - 19:15 UTC
Update
Deposits and withdrawals for UXLINK remain disabled.
- UXLINK/USD and UXLINK/EUR trading pairs have been placed into Cancel-Only mode. This means clients can cancel open orders and close existing positions but cannot place new trades.
We are collaborating closely with the UXLINK team to complete the migration to the new UXLINK contract and ensure a smooth distribution process.
Posted Oct 24, 2025 - 09:23 UTC
Update
Deposits and withdrawals for UXLINK remain disabled.
- UXLINK/USD and UXLINK/EUR trading pairs have been placed into Cancel-Only mode. This means clients can cancel open orders and close existing positions but cannot place new trades.
Posted Sep 25, 2025 - 17:34 UTC
Identified
We have temporarily disabled deposits and withdrawals for UXLINK (Arbitrum One network) following reports of a security incident with UXLINK.
Trading of UXLINK on Kraken remains available.
This action has been taken as a precautionary measure to protect clients. We are actively monitoring the situation and will provide updates as more information becomes available.