Public WebSockets - Degraded Performance
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 20:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2021 - 19:44 UTC
Investigating
We are currently investigating a performance degradation of public WebSockets market data feeds. We will provide any updates as soon as they become available.
Posted Nov 17, 2021 - 19:28 UTC
This incident affected: Kraken API (WebSockets).