Intermittent Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 18:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2025 - 18:45 UTC
Investigating
We are investigating reports that some clients are experiencing funding delays. This can result in delayed deposits, withdrawals and ledger updates. Please be assured that the security and safety of your funds are not affected by this temporary disruption.

We are working diligently to resolve the issue and will keep you informed. Thank you for your patience.
Posted Jan 16, 2025 - 18:30 UTC