Connectivity Issues - Index Prices not updating in Kraken Pro Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 19:30 UTC
Investigating
We are investigating reports from clients having difficulty viewing up to date Index Prices on the Kraken Pro web & mobile services. These index price valuation issues may also be affecting the placement of trigger order which use the index price as a trigger signal.
Switching the trigger signal to use "Last Price" may improve service while we work to resolve the issue and will update as soon as we have more information.
Posted Nov 19, 2024 - 14:59 UTC