Connectivity Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:31 UTC
Investigating
We are investigating the intermittent connectivity issue of the site. We are working to resolve the issue and will update as soon as we have more information.
Posted Jun 21, 2022 - 06:48 UTC
This incident affected: Website and Kraken API (REST, WebSockets).