Report Statements & Portfolio services degraded

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 11:07 UTC

Update

Portfolio PnL issue is fixed now. Limited subset of clients may still experience delays with issuing report statements. We will provide further updates as soon as more information becomes available.
Posted Mar 03, 2026 - 13:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 03, 2026 - 08:33 UTC

Investigating

We are investigating an issue impacting a limited subset of clients who are currently unable to issue report statements. Additionally, a small subset of clients who recently changed their portfolio currency may not see their updated Portfolio PnL. We will provide further updates as soon as more information becomes available.
Posted Mar 03, 2026 - 07:56 UTC