Polygon NFT Gateway Temporarily Unavailable
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 08:22 UTC
Update
We're continually monitoring the results, but there are going to be some delays with the successful processing of Polygon NFT withdrawals.
Posted Nov 28, 2024 - 07:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2024 - 22:43 UTC
Investigating
We are investigating reports from clients being unable to withdraw NFTs. We are working to resolve the issue and will update as soon as we have more information.
Posted Nov 27, 2024 - 22:20 UTC
This incident affected: Kraken NFT (Deposits and Withdrawals - Polygon).