Dart Banking Withdrawal Issue

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 19:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2025 - 18:51 UTC

Identified

We are aware of a technical issue preventing the processing of Dart withdrawal transactions. We are actively working with Dart banking to resolve the issue and will provide updates as soon as possible.
Posted Apr 07, 2025 - 16:29 UTC