Funding page issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 15:30 UTC
Identified
Our engineers have identified the issue and a fix has been deployed. We will continue to monitor performance and update as necessary.
Posted Nov 04, 2019 - 14:59 UTC
Investigating
We are receiving reports of the funding pages (/u/funding) being unavailable. Our team is working to identify and resolve the issue. We will provide an update as soon as possible.
Posted Nov 04, 2019 - 14:49 UTC
This incident affected: Website.