US Dollar (USD) - Domestic Funding Delays

Incident Report for Kraken

Resolved

The wire integration issues have been resolved.
Posted Feb 19, 2020 - 21:10 UTC

Update

Deposits that were failed from the January 27th have been reissued in bulk. If you are still awaiting your deposit to be reissued please contact support.

Users that were experiencing failed withdrawals should have had their issues resolved. If you are still experiencing failed withdrawals, please contact support.

Users with the error "One of your documents has been failed" should contact support as usual.
Posted Feb 19, 2020 - 21:00 UTC

Investigating

Our wire processors reported an update from Evolve bank disabled automatic withdrawals. Manual processing has caused a delay in deposit returns as well as withdrawals.
Posted Jan 30, 2020 - 15:58 UTC
This incident affected: Payment Methods (US Dollar (USD) - Domestic).