We are currently investigating an issue with the 'Instant Buy' button.

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jan 30, 2021 - 15:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2021 - 15:00 UTC

Investigating

Some clients have reported an error with the 'Instant Buy' button, they see the following error message: "We're sorry, we cannot obtain a price at this time. Please try again later." While we're working to resolve the issue, logging in through the website (not the mobile app) and using the trade functionality works in the meantime.
Posted Jan 30, 2021 - 12:00 UTC
This incident affected: Kraken Derivatives (User Interface).