Intermittent Connectivity Issues - Web & Mobile
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 22:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 21:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2022 - 21:12 UTC
Update
No additional news to share just yet, but we’re focused on getting things back to normal as quickly as we can. We'll have more updates soon.
Posted Nov 08, 2022 - 20:41 UTC
Update
While we don't have any new information to share at the moment, all hands are on deck as we're working to resolve these issues. Clients might still encounter intermittent connectivity issues when accessing some parts of the website. Trading is fully operational. We appreciate your patience and apologize for any inconvenience.
Posted Nov 08, 2022 - 20:14 UTC
Update
We are continuing to investigate this issue. Funding might be intermittently unavailable due to this issue.
Posted Nov 08, 2022 - 19:01 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2022 - 19:00 UTC
Investigating
We are investigating reports from clients having difficulty connecting to the site as well as via mobile apps. We are working to resolve the issue and will update as soon as we have more information.
Posted Nov 08, 2022 - 18:53 UTC
This incident affected: Website, Mobile Applications and Kraken API (REST, Websocket).