Site/API connectivity issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 23:38 UTC
Monitoring
All affected components have returned to a fully operational state. The engineering team will continue to monitor site performance. We will continue to provide updates as necessary.
Posted Sep 04, 2020 - 22:44 UTC
Investigating
Some clients have reported issues connecting to the site and to the API. We are investigating the issue and will update as soon as we have more information.
Posted Sep 04, 2020 - 21:39 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.